[ Lumen 5.2 文档 ] 序言 —— 升级指南

Lumen

Lumen 5.2 只专注与提供无状态API,因此,session已经从框架中移除,如果你想要使用session,需要切换到 Laravel 5.2。 从 Lumen 5.2 升级到 Laravel 5.2 很简单,只需要将路由和应用中自己编写的类拷贝到 Laravel 中即可,由于 Laravel 和 Lumen 共用很多底层组件,即使是自己编写的类也无需做大的改动。 1、升级依赖 更…