Laravel 5.8 中文文档


由 Laravel 学院提供的 Laravel 5.8 中文文档,供学习参考用,如有纰漏,请指正:

序言

快速入门

核心概念

框架基础

前端开发

安全系列

进阶系列

数据库操作

Eloquent ORM

应用测试

官方扩展包

相关下载

支持学院

你可以选择加入「学院君和他的朋友们」社群对学院君进行支持,社群主要提供以下两个增值服务:

  • 程序员内功修炼系列:社群特别提供程序员内功修炼每日一课系列,助力大家对底层原理的掌握,做到知其然,知其所以然,内容涵盖数据结构、算法、网络协议、Nginx、MySQL、Linux底层、分布式、微服务、DevOps、大数据与人工智能等,详细内容计划看这里
  • PHP/Laravel 日常学习 & 开发咨询:你可以就 PHP 和 Laravel 日常学习和开发过程中的任何问题与学院君进行一对一交流和讨论,也可以就项目需求设计与实现向学院君咨询。

打开微信扫描下面的二维码即可加入社群

18 条回复

  1. 38757974 38757974 says:

    Route::get('api/:version/product/recent', 'api/:version.Product/getRecent');这个是TinkPHP中的写法, 在路由中动态传递:version来表明想要访问的版本,请问在laravel中应该怎么写,求助!

  2. OUYANG OUYANG says:
    @ 学院君

    index.blade.php @yield('content')

    body.blade.php @section('content') <form action=""> <input type="text" > <input type="text" > <input type="text" > </form> @endsection

  3. thinkland thinkland says:
    @ 学院君

    谢谢您,现在已经可以使用Artisan命令了,原因是PhpStudy的PHP版本等于7.1.13但Windows全局路径配置中PHP版本为7.0.12,所以修改了Windows全局路径配置就可以了。

  4. thinkland thinkland says:

    @laravel5.8
    通过 Laravel 安装器下载的laravel5.8,无法使用Artisan命令创建文件,抱错: PHP Parse error: syntax error, unexpected '=' in D:\phpStudy\PHPTutorial\WWW\laravel\vendor\laravel\framework\src\Illuminate\Support\Arr.php on line 384

登录后才能进行评论,立即登录?